Get in touch
Back
Maintenance

Node MIA-23 maintenance - Data center migration

Completed 21 Dec at 01:00am UTC.

Miami, US
Completed

Maintenance completed

Posted 21 Dec at 01:00am UTC.
Started

Node MIA-23 will be taken offline as the server will be moved to another datacenter, Equinix MI1 data. We do not expect downtime for the entire maintenance window.

Posted 20 Dec at 08:00pm UTC.