Get in touch
Back
Maintenance

Control panel update

Completed 19 Dec at 12:30pm UTC.

panel.vultam.net
Completed

Maintenance completed

Posted 19 Dec at 12:30pm UTC.
Started

The game control panel (panel.vultam.net) will be momentarily down to apply updates.
Panel downtime shouldn't take all the maintenance window, just a few minutes. The maintenance window includes other tasks we will be doing in the background, but may cause disruptions.
Your servers won't be affected and will remain online during the entire maintenance.

Posted 19 Dec at 10:30am UTC.