
New York datacenter outage
Started 22 Jan at 03:45pm UTC, resolved 22 Jan at 08:17pm UTC.
Resolved
The issue has been resolved, and all nodes are back online.

Updated
We have been provided an ETA of 4 PM Eastern for when replacement equipment is expected to be installed.
Updated
Replacement equipment is currently being set up and will be replaced shortly after. We haven't been given an ETA, but we expect to be online in the next few hours.

Updated
The issue at 165 Halsey has been isolated to specific equipment. We are waiting for more details and an ETA.
Updated
The issue has been isolated to 165 Halsey (not our data center) as they are currently experiencing data center wide issues affecting major carriers and providers. We are waiting for further updates from the data center.

Created
We are aware of all our New York nodes being down due to an outage in the New York datacenter, related to an issue with backhaul causing unavailability through certain routes.
This also made our website and client area unavailable. Datacenter technicians are investigating the issue.