Get in touch
Back
Maintenance

Game node MIA-36 maintenance

Completed 6 Feb at 10:58am UTC.

Miami, US
Completed

Completed at 10:55 UTC. Total downtime, 37 min.

Posted 6 Feb at 10:58am UTC.
Started

We will be taking offline node MIA-36 to migrate the data to a new node (MIA-41), as we are discontinuing the current node. The expected downtime is around 20-40 minutes.

Posted 6 Feb at 10:00am UTC.