Get in touch
Back
Maintenance

Game node MIA-19 maintenance

Completed 7 Feb at 12:02pm UTC.

Miami, US
Completed

Update: Completed at 12:02 UTC. Total downtime, 1 min.

Posted 7 Feb at 12:02pm UTC.
Started

Servers on node MIA-19 will be powered off momentarily to apply a software patch. Downtime should be less than 5 minutes.

Posted 7 Feb at 12:00pm UTC.