Back
Maintenance

Emergency maintenance - Drive replacement on node NY-05
Completed 12 Feb at 04:50pm UTC.
New York, US
Completed
Completed at 16:44 UTC. Total downtime, 84 minutes.
Posted
12 Feb at 04:50pm UTC.

Started
Our monitoring system has detected errors on the drive of node NY-05. We will be taking the server offline to install a new drive and transfer all the data, to anticipate a possible drive failure and prevent data loss. The expected downtime is 1-2 hours.
Maintenance window: February 12th, 15:00 PM UTC - 17:00 PM UTC.
Posted
12 Feb at 03:00pm UTC.