Get in touch
Back
Maintenance

Node MIA-31 maintenance - Data center migration

Completed 22 Feb at 11:15pm UTC.

Miami, US
Completed

Completed at 18:01 EST. Total downtime, 2hr 40min.

Posted 22 Feb at 11:15pm UTC.
Started

Node MIA-31 will be taken offline as the server will be physically moved to another data center, Equinix MI1 data. We do not expect downtime for the entire maintenance window.
Maintenance window: 22/02/2023 3:00 PM EST - 7:00 PM EST

Posted 22 Feb at 08:00pm UTC.