Get in touch
Back
Maintenance

Nodes MIA-25, MIA-26 and MIA-32 maintenance

Completed 3 Mar at 11:13am UTC.

Miami, US
Completed

Completed at 11:05 UTC.
Total downtime per node during the maintenance:
MIA-25 downtime: 16 min
MIA-26 downtime: 14 min
MIA-32 downtime: 8 min

Posted 3 Mar at 11:13am UTC.
Started

We will be taking offline nodes MIA-25, MIA-26, and MIA-32 to migrate the data to new nodes. The expected downtime is around 15-30 minutes per node. This won't affect your servers in any way, apart from being offline during the maintenance.
Maintenance window: 03/03/2023 10:00 AM UTC - 12:00 PM UTC

Posted 3 Mar at 10:00am UTC.