Get in touch
Back
Maintenance

Nodes MIA-28, MIA-30 and MIA-37 maintenance

Completed 7 Mar at 11:22am UTC.

Miami, US
Completed

Completed at 11:18 UTC.
Total downtime per node during the maintenance:
MIA-28 downtime: 23 min
MIA-30 downtime: 22 min
MIA-37 downtime: 17 min

Posted 7 Mar at 11:22am UTC.
Started

We will be taking offline nodes MIA-28, MIA-30, and MIA-37 to migrate the data to new nodes. The expected downtime is around 15-30 minutes per node. This won't affect your servers in any way, apart from being offline during the maintenance.
Maintenance window: 07/03/2023 10:00 AM UTC - 12:00 PM UTC

Posted 7 Mar at 10:00am UTC.