
New York datacenter outage
Started 25 Oct at 08:08am UTC, resolved 25 Oct at 06:39pm UTC.
Resolved
The issue seems to be solved now, and all servers are reachable .
Affected customers can request compensation as per our SLA by opening a ticket in our client area.
We deeply appreciate your patience and understanding in this matter.
Should you have any further questions or concerns, please do not hesitate to reach out to us.

Updated
The Zayo OSP team has located the additional damage and has begun repairs. As they complete the splicing services should begin to restore.
Updated
Zayo OSP continues to trouble shoot to locate a suspected second fault along the route. Our datacenter is working on bringing alternate transit online as soon as possible.

Updated
An update from Zayo: Zayo OSP crews continue to work to identify the fault. The work on the original damage has been completed, but we are not seeing any restoration of services. The Zayo OSP team is working to identify any additional fault that exists so we can repair it and restore services.
Updated
An update from Zayo: The crew is now moving on to 6th and final set of 12 ribbons(out of 6 sets).

Updated
An update from Zayo: The 4th set of 12 ribbons is now completed. The crew is now moving on to 5th set of 12 ribbons(out of 6 sets).
Updated
Zayo, the company responsible for the fiber maintenance, is providing regular updates at: https://tranzact.zayo.com/#!/case-detail/5004z00001tVV9sAAG/TTN-0007089358/
Currently, 3 sets (out of 6) of 12 fiber ribbons have been restored. They are currently working on the 4th set.
The estimated time of restoration is 10:30 Eastern Time.

Created
We are aware of all our New York nodes and website being down at this moment. This is due to a partial outage in our New York datacenter, caused by a fiber break between PNJ and 165 Halsey datacenters. The ring has been taken offline to perform a repair.